Service Update - NBN Infrastructure Damage
Resolved
Oct 26 at 11:15pm AEST
Everything is resolved. We are extremely sorry about the downtime.
Affected services
Updated
Oct 26 at 09:22pm AEST
Our infrastructure is back online, we are currently bringing everything back up. This will take 10-20 minutes, please be patient.
Affected services
Created
Oct 26 at 08:26pm AEST
Due to severe weather in the area, NBN has advised that critical infrastructure supporting our network has sustained damage. This has temporarily affected our ability to access certain parts of our backend infrastructure.
NBN technicians have scheduled a repair appointment for the 28th, and we are closely monitoring the situation to ensure the fastest possible restoration once access is regained.
We want to reassure all customers that no servers will be shut down or impacted during this time, all existing servers will remain online and fully operational until the issue is resolved.
We understand how important uptime is to you, and we sincerely apologise for any inconvenience this may cause. Our team is maintaining active monitoring and will continue providing updates as soon as more information becomes available.
Thank you for your patience and understanding while we work with NBN to resolve this issue.
Please contact us at: admin@ecservers.com.au if you have any urgent questions!
ECServers Management Team
Affected services