Network Upgrade
Resolved
Oct 29 at 03:28pm AEST
The maintenance has been completed.
Affected services
Created
Oct 29 at 03:20pm AEST
We’ll be performing a core network upgrade to improve performance and reliability.
During this maintenance window, all servers will remain powered on and running, but network connectivity may briefly drop while we switch over to new hardware.
No data or configuration will be affected, and connectivity will automatically restore once the upgrade is complete.
Thank you for your patience, this upgrade helps keep ECServers fast and stable for everyone.
Affected services